About DaVinci Resolve 16 Software

The free DaVinci Resolve 16 includes all of the same high quality processing as DaVinci Resolve 16 Studio and can handle unlimited resolution media files. However it does limit project mastering and output to Ultra HD resolutions or lower. DaVinci Resolve 16 only supports a single processing GPU on Windows and Linux and 2 GPUs on the latest Mac Pro.

If you need features such as support for multiple GPUs, 4K output, motion blur effects, temporal and spatial noise reduction, de-interlacing, HDR tools, camera tracker, multiple Resolve FX, 3D stereoscopic tools, remote rendering, an external database server and collaboration tools that let multiple users work on the same project at the same time, please upgrade to DaVinci Resolve 16 Studio.

We hope you do decide to upgrade as your facility grows and you do more advanced work!

Important Information regarding Database Management

DaVinci Resolve 16.0 requires a database upgrade from DaVinci Resolve 15.3.1 and previous versions. We strongly recommend that you backup your existing database (both DiskDB and PostgreSQL) before performing an upgrade.

What's new in DaVinci Resolve 16

Features marked with ^ have additional descriptions below

Key new features

Cut

Performance

Collaboration

Edit

Fusion

Color

ResolveFX

Fairlight

Codecs and Delivery

General

Developer

Pre-installation Notes

Feature Descriptions

User selection to preserve video essence for faster rendering of clips without content changes

The option to "Bypass re-encode when possible" can be toggled in the Advanced Settings in the Deliver page. When enabled, DaVinci Resolve determines if the source file codec matches the selected delivery codec and if the clip has no modifications and then bypasses re-encoding the video content.

Improved playback performance with title templates in the effects library

The Fusion based title temples available on the Effects Library play significantly faster on the timeline with many effects playing in real-time without caching. These effects benefit from a high performance GUI GPU. This enhancements is currently only available on single GPU systems are will be available in multi-GPU systems in a future update.

Per-system render cache for collaboration projects

Collaboration projects now have support for render caching clips. The render cache data is stored per system and each collaboration user can generate and manage their cache files.

Frame.io integration supporting media imports, direct uploads, marker and comment syncing

DaVinci Resolve Studio now supports native integration with Frame.io. Login using the Sign In button under the Frame.io section of Internet Accounts under Preferences and follow the on-screen prompts. Once the sign-in is complete, the Media Storage will have a Frame.io entry where the projects and clips within the account can be accessed. Frame.io clips added to the Media Pool are automatically downloaded in the background for use in the project. Timelines or sections of the timeline can be rendered and uploaded using the Frame.io Deliver page preset. Timelines uploaded to Frame.io automatically sync markers and comments which are visible to all the users who have access to the clip and project.

Ability to override the output and monitoring settings per collaboration system

The "Use Local Overrides" option can be enabled in the Video Monitoring section of Project Settings in a collaboration project. When enabled, the user can customize monitoring settings for their system.

Speed Warp motion estimation powered by the DaVinci Neural Engine

The "Speed Warp" option for optical flow motion estimation can be selected from the Edit page Inspector under Retime and Scaling for clips with speed changes. The Speed Warp takes effect for retimed clips with optical flow processing enabled.

Timeline level resolution, frame rate, scaling and monitoring settings within the same project

Resolution, frame rate, scaling and monitoring settings can now be set independently for each timeline. By default, new timelines pick up these options from the Project Settings. Users can choose to override these defaults with custom values by using the "Use Custom Settings" button in the New Timeline creation dialog. The timeline settings can also be accessed and modified using the Media Pool timeline context menu.

Adjustment Clips to apply filters, effects and grades on top of a range of timeline clips

Adjustment clips act as generator clips that get their input from the clips and tracks below them. Adjustment Clips can be added to the timeline from the Effects section in the Effects Library, adjusted to the appropriate length and modified and graded independently.

Ability to analyze video clips for detecting and classifying people powered by the DaVinci Neural Engine

Multiple video clips can now be processed for face recognition from the clip context menu in the media pool. Detected people can be named and individual faces can be untagged or reclassified from the People dialog accessible from the Workspace menu. Automatic smart bin creation can be enabled for people from the Preferences dialog and the People field can be used like other metadata in smart bin and filter creation.

Custom safe areas for titles and actions

Safe areas for titles and actions can now be customized from the Editing section of User Preferences by enabling "Use custom safe area overlays"

Ability to assign any media pool clip or timeline as an offline reference clip

Any Media Pool clip or timeline can now be assigned as an offline reference clip for a timeline. This can be done by switching the source viewer to offline mode and dragging the desired Media Pool clip on to the viewer. Please note that the source timecode of the selected offline reference clip will need to match the timecode of the timeline.

Ability to toggle viewer overlays on/off and assign shortcuts for specific modes in the Edit and Color page viewers

Viewer overlays for the Edit and Color page viewers can now be toggled from the View menu, under the Viewer Overlay submenu. Additionally, custom shortcuts can be assigned for each individual mode to switch modes quickly.

Project setting to limit reel name matching logic when conforming or color tracing timelines

Two options have been added in Project Settings under Conform Options in General Options to limit reel name matching when conforming or color tracing. The first limits the matching logic to a user defined number of leading characters in the reel name. The second ignores a user defined number of leading characters in the reel name.

Options to toggle views for rectified, full waveform and waveform borders in timeline options

The timeline options dialog in the Edit timeline now provides toggles for rectified waveforms, full clip height waveforms as well as waveform borders similar to the Fairlight page timeline

Improved alpha channel handling for compound clips with more than two layers

Previously, alpha channels were preserved for single layer compound clips. Now, even compound clips with multiple layers correctly preserve alpha channels and composites when placed on a timeline.

Improved handling of edit sizing in new projects with edit sizing applied to clips after Fusion effects

In new projects, edit sizing operations including zoom, cropping and blanking will be applied on the output of the Fusion composition, allowing Fusion effects to access the full image content from the Media Pool. Projects created on previous versions of DaVinci Resolve will continue to perform edit sizing operations before Fusion effects.

Support for new auto-color and color match processing powered by the DaVinci Neural Engine

The "Apply Auto Primary Grade" and "Apply Auto Shot Match" actions are now powered by a new algorithm powered by the DaVinci Resolve Neural Engine. The legacy methods can still be accessed by enabling "Legacy Auto Color" and "Legacy Shot Match" from the Color tab of User Preferences.

Ability to gang the zoom on the Color page viewer and the video output

The "Gang viewer zoom with video output" option can be found in the three-dot option menu of the Color page viewer. Enabling this option will pan, tilt and zoom the reference monitor output in conjunction with the viewer in the Color page. You can reset the reference monitor output by applying zoom to fit in the viewer.

Ability to view individual red, green and blue channels in the viewer

The menu options to enable individual viewer channels on the Color page viewer can be found in the View menu under "Viewer Channels".

Ability to view and adjust keyframes for ResolveFX and OpenFX

ResolveFX and OpenFX plugins that are applied in the Color page node graph can now be seen in the keyframes section of the Color page and can be managed from there.

Ability to view and set stereoscopic floating windows in pixels

3D Stereoscopic floating windows can now be viewed and modified in pixels using the option in the 3D panel three-dot option menu.

Ability to optionally enable scrubbing when performing live preview in the gallery

When Live Preview is enabled in the Gallery three-dot option menu, additional hover scrub preview options are now available to disable scrubbing, enable hover previews only on the thumbnails or both on the thumbnail and viewer.

ResolveFX Object Removal in DaVinci Resolve Studio

The ResolveFX Object Removal plugin can be used in the Color page to quickly remove unwanted objects from the clip. In order to use this plugin, an alpha mask of the object needs to be fed in and "Use OFX Alpha" needs to be enabled on the node with the plugin.

Improved behavior for handling glow sources in multiple ResolveFX plugins

The generated glow in the Aperture Diffraction, Glow, Lens Reflections and Light Rays plugins can now be filtered to emanate from specific parts of the image. This can be enabled by turning on the Use OFX Alpha option in the appropriate ResolveFX node and either drawing power windows or providing an alpha channel input into the node.

Initial support for immersive 3D audio formats

Individual immersive 3D audio formats can be turned on from Project Settings under Fairlight to make them available as bus and track formats. In addition, the target Dolby Atmos RMU settings can be specified in Preferences, under the Video and Audio I/O tab.

Ability to view integrated loudness curves for the Main bus in the timeline

When automation is enabled, the Fairlight track index shows additional entries for main buses. Clicking the eye icons allows mix parameters for each bus to be viewed and manipulated from the timeline.

Quick Export for quickly performing renders from various pages

Quick Export can be accessed from the File menu in order to quickly render a timeline directly from the Edit and Color pages without having to create a render job in the Deliver page.

Rendering all timeline audio tracks individually in single clip mode

The audio tab in the Deliver page settings has a new output track option for single clip render jobs called "Timeline Tracks". This option allows render all audio tracks in the timeline as is to the file being rendered.

Exporting videos directly to YouTube

The "Internet Accounts" tab in System Preferences allows you to specify your YouTube login. Once the login is complete, the Deliver page will have an option to "Upload directly to YouTube" under the YouTube preset.

Exporting videos directly to Vimeo

The "Internet Accounts" tab in System Preferences allows you to specify your Vimeo login. Once the login is complete, the Deliver page will have an option to "Upload directly to Vimeo" under the Vimeo preset.

Per OS login preferences and settings with support for local UI layouts, database management, system and user preferences

System and User preferences are now stored at an operating system user level. When starting DaVinci Resolve 16 for the first time, the system level global configuration files, layouts, logs and other preferences will be copied into the local user folder. The existing system level files will be left untouched and will continue to work with older versions. Any changes made to DaVinci Resolve preferences will not be reflected in older versions. The DaVinci Resolve activation information, LUTs and existing Disk Databases will continue to be stored at the system level.

Ability to enable or disable individual pages in DaVinci Resolve

The "Show Page" submenu under the Workspace menu allows you to show or hide individual pages in DaVinci Resolve

Ability to add and edit project notes from the Project Manager and app menu

The "Project Notes" dialog, invoked from the Project Manager context menu, can be used to view or modify notes related to the project. Project notes can also be viewed in the Notes column in the Project Manager list view

Minimum system requirements for Mac OS

Minimum system requirements for Windows

Minimum system requirements for Linux

Upgrading your PostgreSQL database server on Mac

Until DaVinci Resolve 12.5.2, the Mac installer used to ship with PostgreSQL version 8.4.2. Starting from macOS Sierra 10.12, PostgreSQL version 8.4 is no longer supported. If you intend to upgrade to the latest OS, you will need to upgrade your PostgreSQL database server to version 9.5.4 prior to upgrading macOS. Once your PostgreSQL installation has been upgraded and your data has been ported, you can then proceed with your macOS upgrade.

We have provided apps to simplify upgrading your PostgreSQL version on your Mac. The apps along with instructions can be found in the:

/Library/Application Support/Blackmagic Design/DaVinci Resolve/Upgrade PostgreSQL

folder. Starting from DaVinci Resolve 12.5.3, new installations will include PostgreSQL version 9.5.4.

Migrating Legacy Fairlight projects to DaVinci Resolve on Windows

In order to import legacy Fairlight DR2 projects into DaVinci Resolve, download and install the following utility on your Windows system: https://downloads.blackmagicdesign.com/DaVinciResolve/Fairlight-Project-Importer.zip After installing the utility, you should see an option to "Import Fairlight Project" in the Fairlight menu in DaVinci Resolve.

Installing DaVinci Resolve Software on Mac

Double-click the DaVinci Resolve Installer icon and follow the onscreen instructions.

Installing DaVinci Resolve Software on Windows

Double-click the DaVinci Resolve Installer icon and follow the onscreen instructions.

Installing DaVinci Resolve Software on Linux

Double-click the DaVinci Resolve Installer icon and follow the onscreen instructions.

Removing DaVinci Resolve Software from Mac

To remove DaVinci Resolve from your system, double-click the Uninstall Resolve icon.

Removing DaVinci Resolve Software from Windows

To remove DaVinci Resolve from your system, go to the Programs and Features control panel, select DaVinci Resolve, click on Uninstall and follow the onscreen prompts.

Removing DaVinci Resolve Software from Linux

To remove DaVinci Resolve from your system, select the uninstall option after running the installer.

Additional Information

Please refer to the latest DaVinci Resolve Configuration Guide for your platform detailing support, including certified driver versions for third party hardware. It is available from www.blackmagicdesign.com/support.

You will also need to download and install the latest Blackmagic Design Desktop Video software for monitoring with your Blackmagic Design video hardware. Desktop Video is available from www.blackmagicdesign.com/support.

© 2001-2019 Blackmagic Design Pty. Ltd. All rights reserved. Blackmagic Design, Blackmagic, DeckLink, Multibridge, Intensity, H.264 Pro Recorder and "Leading the creative video revolution" are trademarks of Blackmagic Design Pty. Ltd., registered in the U.S.A and other countries. Adobe Premiere Pro, Adobe After Effects and Adobe Photoshop are registered trademarks of Adobe Systems. Avid Media Composer and Avid Pro Tools are registered trademarks of Avid. Apple Final Cut Pro, Apple Motion and Apple Soundtrack Pro are registered trademarks of Apple Computer.

Some applications use the QT UI framework (http://www.qt.io) under the terms of the LGPL version 2.1. The QT dynamic libraries, built from unmodified source are included in the application bundle. A copy of the LGPL is included in the Blackmagic application support directory. The support note at http://www.blackmagicdesign/support provides further details including how to obtain the QT source.

Updated August 7, 2019.